SUPPORT CONTACT

Proxy Networks Statement on Log4j Vulnerability (CVE-2021-44228)

A zero-day vulnerability came to light at the end of last week known as Log4j (CVE-2021-44228).  We don’t use any Java or Java-based technologies, and therefore are not using Apache Log4J.  Therefore, no version of PROXY is impacted by this.

-Ryan Gallager

Proxy Networks Support Team